View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001393aMuleGUIpublic2008-08-23 17:592008-08-24 14:48
Reporterdjambou 
Assigned ToWuischke 
PrioritynormalSeveritymajorReproducibilityalways
StatusresolvedResolutionno change required 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0001393: problem with aMule 2.2.2
Descriptionafter a complete download of a vidéo file, when i vizualise it, that's not very good! i explain more: The beginning of movie is always good for the sound, but the frame get back a few position behind and return at the good position (just as an old movie), and this a lot of time, during sometimes 3, 4 or 5 minutes, after the film is good.But for certains movies, all the movie is thus this way i describe.
it seems, i think that the cause is the new function of "mixing up, or shuffle or hash/embroil the protocole.
But i'm not a spécialist! (x'cuse for my bad english, i'm french)
TagsNo tags attached.
Fixed in Revision
Operating SystemKubuntu hardy heron with KDE4
Attached Files

- Relationships

-  Notes
(0002928)
Wuischke (manager)
2008-08-24 14:48

This is a problem with the file, but unrelated to aMule. Ask the file creator about it.

- Issue History
Date Modified Username Field Change
2008-08-23 17:59 djambou New Issue
2008-08-23 17:59 djambou Operating System => Kubuntu hardy heron with KDE4
2008-08-24 14:48 Wuischke Status new => resolved
2008-08-24 14:48 Wuischke Resolution open => no change required
2008-08-24 14:48 Wuischke Assigned To => Wuischke
2008-08-24 14:48 Wuischke Note Added: 0002928


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker