View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001430aMuleMiscpublic2008-10-24 13:272008-12-27 11:32
ReporterPolmac 
Assigned ToGonoszTopi 
PrioritynormalSeveritycrashReproducibilityrandom
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version2.2.2 
Target VersionFixed in Version 
Summary0001430: aMule 2.2.2 crashes in Intrepid when closing all search tabs
DescriptionWhen I close all the search tabs, the program crashes.

I'm using Ubuntu Intrepid, and aMule 2.2.2
TagsNo tags attached.
Fixed in Revision
Operating SystemLinux (Ubuntu Intrepid)
Attached Files

- Relationships
duplicate of 0001367resolvedGonoszTopi When downloading something from the search list and then closing the search list, aMule crashes 
duplicate of 0001442resolvedGonoszTopi aMule closes when last search tab is closed 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2008-10-24 13:27 Polmac New Issue
2008-10-24 13:27 Polmac Operating System => Linux (Ubuntu Intrepid)
2008-11-04 21:13 sturedman Note Added: 0002982
2008-11-04 21:15 sturedman Note Deleted: 0002982
2008-11-04 21:16 sturedman Reproducibility always => unable to reproduce
2008-11-04 21:16 sturedman Status new => resolved
2008-11-04 21:16 sturedman Resolution open => unable to reproduce
2008-12-27 11:31 GonoszTopi Relationship added duplicate of 0001367
2008-12-27 11:31 GonoszTopi Relationship added duplicate of 0001442
2008-12-27 11:32 GonoszTopi Assigned To => GonoszTopi
2008-12-27 11:32 GonoszTopi Reproducibility unable to reproduce => random
2008-12-27 11:32 GonoszTopi Resolution unable to reproduce => fixed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker