View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001530aMuleGUIpublic2009-06-23 02:102009-07-08 08:49
Reportermyth88 
Assigned ToWuischke 
PrioritylowSeverityminorReproducibilityalways
StatusresolvedResolutionduplicate 
PlatformOSOS Version
Product VersionSVN 
Target VersionFixed in Version 
Summary0001530: Remember column width and sorting
DescriptionCan it be possible?
Additional InformationDuplicate of 1413...closed ;)
TagsNo tags attached.
Fixed in Revision
Operating SystemAny
Attached Files

- Relationships
duplicate of 0001413resolvedsturedman Column configuration in the Transfers Tab's Download pane does not get saved. 

-  Notes
(0003206)
gav616 (reporter)
2009-06-30 14:52
edited on: 2009-06-30 14:52

I get round this by editing 'remote.conf' manually.
Couple of notes;

The shared tab saves the sorting randomly, so to get back alphabetically sorting, edit the line to

'TableOrderingShared=N:0:0'
zeroing works for all the tables, and gets them back to alphabetical (or 'Upload Time' on the 'Uploads' section).

also, on the 'ED2K' tab, the 'Server Name' column maximum width is only '150' (always defaults back, when opening and closing remoteGUI)
Which causes Server names to be cut off, >

'TableWidthsServer=N:150,..........'

edited on: 06-30-09 14:52
(0003209)
myth88 (updater)
2009-07-01 18:57

I don't use amulegui...

...I use aMule together with all...(desktop)...
(0003215)
myth88 (updater)
2009-07-01 19:49

Duplicate of 1413...closed ;)

...can't close it...

- Issue History
Date Modified Username Field Change
2009-06-23 02:10 myth88 New Issue
2009-06-23 02:10 myth88 Operating System => Any
2009-06-30 14:52 gav616 Note Added: 0003206
2009-06-30 14:52 gav616 Note Edited: 0003206
2009-07-01 18:57 myth88 Note Added: 0003209
2009-07-01 19:47 myth88 Resolution open => duplicate
2009-07-01 19:47 myth88 Additional Information Updated
2009-07-01 19:48 myth88 Resolution duplicate => fixed
2009-07-01 19:49 myth88 Note Added: 0003215
2009-07-01 19:49 myth88 Priority normal => low
2009-07-08 08:49 Wuischke Relationship added duplicate of 0001413
2009-07-08 08:49 Wuischke Duplicate ID 0 => 1413
2009-07-08 08:49 Wuischke Status new => resolved
2009-07-08 08:49 Wuischke Resolution fixed => duplicate
2009-07-08 08:49 Wuischke Assigned To => Wuischke


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker