View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001719aMuleGUIpublic2012-05-27 20:532012-06-08 21:24
Reportertrident_job 
Assigned Tosturedman 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version2.3.1 
Target Version2.3.2Fixed in Version2.3.2 
Summary0001719: On the RemoteGui, nodes count is always zero
DescriptionWhen connecting with RemoveGui, KAD nodes are always zero.
Of course, using the local client, Nodes are 0000335:0000760.
Additional InformationThe issue occurs every time, Kad nodes on RemoteGui seems blocked to zero.
TagsNo tags attached.
Fixed in Revision10793
Operating SystemWindows XP SP3
Attached Filespng file icon RemoteGui-Nodes is null.png [^] (8,593 bytes) 2012-05-27 20:53

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2012-05-27 20:53 trident_job New Issue
2012-05-27 20:53 trident_job File Added: RemoteGui-Nodes is null.png
2012-05-27 20:53 trident_job Operating System => Windows XP SP3
2012-06-08 21:24 sturedman Fixed in Revision => 10793
2012-06-08 21:24 sturedman Assigned To => sturedman
2012-06-08 21:24 sturedman Status new => resolved
2012-06-08 21:24 sturedman Resolution open => fixed
2012-06-08 21:24 sturedman Fixed in Version => 2.3.2
2012-06-08 21:24 sturedman Target Version => 2.3.2


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker