View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001784aMuleMiscpublic2018-05-03 09:482018-05-03 09:48
Assigned To 
PlatformLinuxOSArch LinuxOS Versionlatest
Product VersionSVN 
Target VersionFixed in Version 
Summary0001784: aMule Segmentation fault (core dumped)

This has been happening for a long time, a year perhaps.

aMule version is: aMule SVN Snapshot rev. 10998

I'm on the tiling window manager i3 for a couple of years.

Here is the core dump from last crash: [url][/url] [^]
Steps To ReproduceWhat happens, different scenarios:

a) I run aMule, it may work fine that time or day.

b) I run aMule, it would crash after few seconds. I re-run it, it may run fine then if I don't touch stuff.

c) aMule is running fine when started. As soon as I do searches, it crashes.

d) aMule is running fine, if I press the refresh button in 'Shared Files' tab, it crashes.
TagsNo tags attached.
Fixed in Revision
Operating SystemAny
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2018-05-03 09:48 arslanone New Issue

Copyright © 2000 - 2024 MantisBT Team
Powered by Mantis Bugtracker