View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000190aMuleMiscpublic2004-11-04 23:402004-11-20 02:14
Reporterken 
Assigned ToKry 
PrioritynormalSeveritytrivialReproducibilityalways
StatusresolvedResolutionfixed 
PlatformMacOSOS XOS Version10.3.5
Product Version 
Target VersionFixed in Version 
Summary0000190: Statistics graph color legends aren't displayed properly
DescriptionOn the stats screen, there are labels below the graphs that I think are not displaying properly. I think there's supposed to be a color swatch next to "Running average", "Session average", and "Current" to help me understand the graph, but there are just tiny black squares.
Steps To ReproduceRun aMule.
Switch to Statistics screen.
Observe labels below graphs.
TagsNo tags attached.
Fixed in Revision
Operating System
Attached Files

- Relationships

-  Notes
(0000340)
Kry (manager)
2004-11-05 00:09

ACK. will check.
(0000393)
Kry (manager)
2004-11-20 02:14

Fixed on current cvs.

- Issue History
Date Modified Username Field Change
2004-11-04 23:40 ken New Issue
2004-11-05 00:08 Kry Status new => assigned
2004-11-05 00:08 Kry Assigned To => Kry
2004-11-05 00:09 Kry Note Added: 0000340
2004-11-05 00:09 Kry Status assigned => acknowledged
2004-11-20 02:14 Kry Status acknowledged => resolved
2004-11-20 02:14 Kry Resolution open => fixed
2004-11-20 02:14 Kry Note Added: 0000393


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker