View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000414aMuleMiscpublic2005-05-06 14:492005-06-14 23:59
Reportergauret 
Assigned ToXaignar 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionno change required 
PlatformOSOS Version
Product Version2.0.0 
Target VersionFixed in Version 
Summary0000414: aMule won't build on linux with gcc 4.0 and wxWidgets 2.4.2
DescriptionI'm trying to build aMule on Fedora Core 4 Beta, which uses GCC 4.0 and wxWidgets 2.4.2, and the build fails. Here is the full log :
http://livna.org/~rpmbuild/fedora-3.91-i386-livna-testing/amule-2.0.0-0.lvn.0.6.rc8.3.91/rpm.log [^]

Any idea ? Thanks.
TagsNo tags attached.
Fixed in Revision
Operating System
Attached Files

- Relationships

-  Notes
(0001070)
Xaignar (manager)
2005-06-14 23:59

This is not really a bug with aMule, rather it's a problem with wxGTK. I'd suggest that try recompiling wxGTK-2.4.2 with GCC-4 first and see if that helps. If that doesn't work, then I suspect that you'll have to upgrade to wxGTK-2.6.x.

- Issue History
Date Modified Username Field Change
2005-05-06 14:49 gauret New Issue
2005-06-14 23:59 Xaignar Status new => resolved
2005-06-14 23:59 Xaignar Resolution open => no change required
2005-06-14 23:59 Xaignar Assigned To => Xaignar
2005-06-14 23:59 Xaignar Note Added: 0001070


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker