View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000892aMuleFeature Requestpublic2006-05-13 10:242009-09-11 18:49
Reporterarichy 
Assigned Tosturedman 
PrioritynormalSeverityfeatureReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product VersionSVN 
Target VersionFixed in Version 
Summary0000892: show data sizes >= 1,0 GB with three positions after decimal point
Descriptionbecause like that one can see more accurate the size (in MB).
E.G. 1,724 GB
TagsNo tags attached.
Fixed in Revision
Operating SystemAny
Attached Files

- Relationships

-  Notes
(0003155)
sturedman (developer)
2009-05-29 20:56

Fixed in 9637.
(0003291)
arichy (reporter)
2009-09-11 16:05

Because it's still not solved I have this patch in OtherFunctions.cpp:

118c118
< return wxString::Format( wxT("%.2f "), (float)((uint32)(count/1024))/1048576) + _("GB") ;
---
> return wxString::Format( wxT("%.3f "), (float)((uint32)(count/1024))/1048576) + _("GB") ;
(0003292)
sturedman (developer)
2009-09-11 18:49

It was solved, but only in the SVN version. I've backported it tio 2.2.x (9795), so it will be in 2.2.6 too.

- Issue History
Date Modified Username Field Change
2006-05-13 10:24 arichy New Issue
2006-05-13 10:24 arichy Operating System => Any
2008-07-09 15:35 Wuischke Status new => acknowledged
2009-05-29 20:56 sturedman Note Added: 0003155
2009-05-29 20:56 sturedman Assigned To => sturedman
2009-05-29 20:56 sturedman Status acknowledged => resolved
2009-05-29 20:56 sturedman Resolution open => fixed
2009-05-29 20:56 sturedman Description Updated
2009-09-11 16:05 arichy Note Added: 0003291
2009-09-11 16:05 arichy Status resolved => feedback
2009-09-11 16:05 arichy Resolution fixed => reopened
2009-09-11 18:49 sturedman Note Added: 0003292
2009-09-11 18:49 sturedman Status feedback => resolved
2009-09-11 18:49 sturedman Resolution reopened => fixed
2009-09-11 18:49 sturedman Product Version 2.1.1 => SVN


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker