aMule Bug Tracker - aMule
View Issue Details
0001254aMulePreferencespublic2008-02-03 23:192008-02-05 11:37
resolvedno change required 
Ubuntu Linux Hardy Heron 8.04 Alpha 3
0001254: Cannot change maxdowload limit
In preferences I change maxupload limit. When I restart amule, always is set to 28. I've tried to change in amule.conf, but it still the same.
No tags attached.
Issue History
2008-02-03 23:19eclyptoxNew Issue
2008-02-03 23:19eclyptoxOperating System => Ubuntu Linux Hardy Heron 8.04 Alpha 3
2008-02-05 11:37XaignarStatusnew => resolved
2008-02-05 11:37XaignarResolutionopen => no change required
2008-02-05 11:37XaignarAssigned To => Xaignar
2008-02-05 11:37XaignarNote Added: 0002552

2008-02-05 11:37   
This is not a bug, it's a feature. In order to reduce leeching, the clients of the ed2k/kad network traditionally enforces certain restrictions on the ratio of upload/download. I'm guessing that you have limited your upload to 7KB/s, which results in a max download rate of 4*7KB/s = 28KB/s.

You can see more information here: [^]