aMule Bug Tracker - aMule
View Issue Details
0000460aMuleMessagespublic2005-05-29 17:262008-07-02 11:46
0000460: Amule craches smb4k client
Each time I connect amule i get this message =
Failed to get file system statistics (erreur 5 : Input/output error)
I use samba because all the temp and incoming files must go on an XP machine, the problem occurs as soon as I start Amarok in radio streaming... kind of weird, i tried to figure out the all last night, in vain, that's why I decided to post here, and now I have to take a nap ;-|
See you
No tags attached.
Issue History
2005-05-29 17:26jokkerNew Issue
2005-05-29 17:39jokkerNote Added: 0001015
2005-11-24 16:50XaignarNote Added: 0001512
2008-07-02 11:46WuischkeStatusnew => closed

2005-05-29 17:39   
The problem not only occurs when starting amarok, I just tried and wait a couple minutes without amarok and it crashed. but no message this time, no web/smb connection at all untill I kill emule process, and after 30-45 seconds smb4k shares are up again
see you
2005-11-24 16:50   
Does this problem still occur?