aMule Bug Tracker - aMule
View Issue Details
0000099aMuleServerspublic2004-07-26 05:522004-09-16 01:47
0000099: cant get servers in server list
these are a few bugs concerened the server list:

1) when starting amule i get the message in the log: 0 servers in server.met found (i am using [^])

2) when i try to refetch this url i get an error in the log: Invalid URL

3) when i try to add a server manually i get the error in the log: Please enter a serveraddreess

4) unable to copy or paste from/to any of the fields of the server window

first time to try to run amule on my osx (i'm using emule for a few years on my pc), but was unable to test it yet because of these bugs :(
No tags attached.
Issue History
2004-07-26 05:52stakadushNew Issue
2004-07-26 06:13stakadushNote Added: 0000173
2004-07-30 23:39XaignarNote Added: 0000180
2004-09-16 01:47KryStatusnew => resolved
2004-09-16 01:47KryResolutionopen => fixed
2004-09-16 01:47KryAssigned To => Kry
2004-09-16 01:47KryNote Added: 0000241

2004-07-26 06:13   
i tried copying server.met to ~/.aMule again, and this time it worked...but still other bugs apply :)
2004-07-30 23:39   
Ok, Mac support is still under heavy development, so there are still bugs. However, you could try manually downloading the server.met file and placing it in the .aMule directory. I'll direct our Mac guy to this thread once he returns.
2004-09-16 01:47   
All fixed on today's cvs by me. Will be on rc6