aMule Bug Tracker - aMule
View Issue Details
0000997aMuleExternal Connpublic2006-10-23 12:532008-07-06 23:16
Debian Sarge
0000997: sources received for unknown file
had this problem with older 2.0.3, so upgraded to latest. deleted .aMule directory and started from scratch. a short time after server log-on thsi message appears repetatively, and slows down the application. I also found a download file I did not request, and I was uploading private stuff. Am I being hacked?
No tags attached.
? logfile (82,339) 2006-10-23 12:58
Issue History
2006-10-23 12:53isbarakNew Issue
2006-10-23 12:53isbarakOperating System => Debian Sarge
2006-10-23 12:58isbarakFile Added: logfile
2008-07-03 18:14KremmenNote Added: 0002853
2008-07-03 18:14KremmenNote Added: 0002854
2008-07-03 18:15KremmenNote Deleted: 0002854
2008-07-06 23:16WuischkeNote Added: 0002859

2008-07-03 18:14   
Still the same in current Debian Etch.
(not surprising, as it's still the same version of aMule)

The tens of those messages are often accompanied by hundreds like this:
"2008-07-04 02:08:22: ServerUDP: Got server search reply with additional packet."
2008-07-06 23:16   
This is a problem with servers, who will send you invalid information. Clean your server list from bad servers to resolve the problem.

Also update your version of aMule.