View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001033aMuleExternal Connpublic2006-12-31 20:472008-02-17 12:49
Reporterctaf 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionreopened 
PlatformOSOS Version
Product Version2.1.3 
Target VersionFixed in VersionSVN 
Summary0001033: bad disk space usage
DescriptionAmule doesnt respect the disk space usage.
my freespace limit is 870. But amule download while there is no freespace.

my /home is a mounted partition. Maybe amule check the / partition?
TagsNo tags attached.
Fixed in Revision
Operating SystemUbuntu
Attached Files

- Relationships

-  Notes
(0002392)
hackel (reporter)
2007-09-09 19:12

I'm also using aMule 2.1.3 on Ubuntu feisty and can confirm that this problem occurs, even when using only a single partition for / and /home. aMule continues to happily fill the partition to capacity regardless of having "check disk space" enabled, and set to 100M. This is very frustrating and wreaks havock on my system (cron has trouble, firefox stops working right, logs don't get saved, etc.). I think it's a very serious bug that has existed as long as I have used aMule. I have not had a chance to verify if it is fixed in 2.2 or cvs.
(0002447)
phoenix (developer)
2007-11-18 05:24

Hi hackel, I have fixed a bug related to this, please try tomorrow CVS tarball.
(0002586)
Xaignar (manager)
2008-02-17 03:04

Closing due to lack of response.

- Issue History
Date Modified Username Field Change
2006-12-31 20:47 ctaf New Issue
2006-12-31 20:47 ctaf Operating System => Ubuntu
2007-09-09 19:12 hackel Note Added: 0002392
2007-11-18 05:24 phoenix Note Added: 0002447
2007-11-18 05:27 phoenix Status new => resolved
2007-11-18 05:27 phoenix Resolution open => fixed
2007-11-18 05:27 phoenix Fixed in Version => SVN
2007-11-18 06:07 phoenix Status resolved => feedback
2007-11-18 06:07 phoenix Resolution fixed => reopened
2008-02-17 03:04 Xaignar Note Added: 0002586
2008-02-17 12:49 Xaignar Status feedback => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker