View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001066aMuleExternal Connpublic2007-03-15 11:292008-02-19 10:38
Reporterdninja 
Assigned ToXaignar 
PrioritynormalSeveritymajorReproducibilityunable to reproduce
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version2.1.3 
Target VersionFixed in VersionSVN 
Summary0001066: amule crashed after cancelling the download server feature
DescriptionI started amule for the first time and started downloading the server list. After a few minutes nothing had happened so I cancelled it, the app then crashed with the info below.

I have marked it as able to duplicate as the crash hasn't happened the second time but still no servers have been dowloaded

Also, the url for bug reports given in this message is wrong.

External connections disabled in config file
*** Server UDP socket (TCP+3) at 0.0.0.0:4665
*** TCP socket (TCP) listening on 0.0.0.0:4662
*** Client UDP socket (extended eMule) at 0.0.0.0:4672
Empty dir /home/robin/.aMule/Incoming/ shared
HTTP download thread started
Host: ocbmaurice.dyns.net:80
URL: http://ocbmaurice.dyns.net/pl/slist.pl?download/server-best.met [^]
Response: 0 (Error: 3)
WARNING: Void response on stream creation
HTTP download thread ended

--------------------------------------------------------------------------------
A fatal error has occurred and aMule has crashed.
Please assist us in fixing this problem by posting the backtrace below in our
'aMule Crashes' forum and include as much information as possible regarding the
circumstances of this crash. The forum is located here:
    http://forum.amule.org/board.php?boardid=67 [^]
If possible, please try to generate a real backtrace of this crash:
    http://www.amule.org/wiki/index.php/Backtraces [^]

----------------------------=| BACKTRACE FOLLOWS: |=----------------------------
Current version is: aMule 2.1.3 using wxGTK2 v2.6.3 (Unicoded)
Running on: Linux 2.6.19-beyond i686

[2] ?? in amule [0x8072def]
[3] wxFatalSignalHandler in /usr/lib/libwx_baseu-2.6.so.0[0xb7b1f286]
[4] ?? in [0xb7fe0420]
[5] wxThread::Exit(void*) in /usr/lib/libwx_baseu-2.6.so.0[0xb7b19611]
[6] wxThreadInternal::PthreadStart(wxThread*) in /usr/lib/libwx_baseu-2.6.so.0[0 xb7b1ab65]
[7] wxPthreadStart in /usr/lib/libwx_baseu-2.6.so.0[0xb7b1abcd]
[8] ?? in /lib/libpthread.so.0 [0xb7fb14a2]
[9] __clone in /lib/libc.so.6[0xb78d052e]
TagsNo tags attached.
Fixed in Revision
Operating Systemarch linux
Attached Files

- Relationships

-  Notes
(0002605)
Xaignar (manager)
2008-02-19 10:38

This should be fixed in current SVN. However, please let us know if you still have trouble with this.

- Issue History
Date Modified Username Field Change
2007-03-15 11:29 dninja New Issue
2007-03-15 11:29 dninja Operating System => arch linux
2008-02-19 10:38 Xaignar Status new => resolved
2008-02-19 10:38 Xaignar Fixed in Version => SVN
2008-02-19 10:38 Xaignar Resolution open => fixed
2008-02-19 10:38 Xaignar Assigned To => Xaignar
2008-02-19 10:38 Xaignar Note Added: 0002605


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker