View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001138aMuleExternal Connpublic2007-07-08 12:562008-02-21 22:43
Reporterevangelion 
Assigned ToXaignar 
PrioritynormalSeverityminorReproducibilityalways
StatusassignedResolutionopen 
PlatformOSOS Version
Product Version2.1.3 
Target VersionFixed in Version 
Summary0001138: server log not shown in amulegui
DescriptionWhenever I connect to amuled via the remote gui only these lines are shown in the 'aMule Log' section in the GUI:

<quote>
2007-07-08 12:48:24: WARNING: You have recieved Low-ID!
2007-07-08 12:48:24: Most likely this is because you're behind a firewall or router.
2007-07-08 12:48:24: For more information, please refer to http://wiki.amule.org [^]
</quote>

Connecting with amulecmd and doing 'show log' will bring me the complete log.

It seems, that amulegui does not transfer the whole log.
TagsNo tags attached.
Fixed in Revision
Operating SystemLinux
Attached Files

- Relationships

-  Notes
(0002347)
evangelion (reporter)
2007-07-08 21:33

Addendum: The 'Reset Log' button besides the log window does not work as well.

- Issue History
Date Modified Username Field Change
2007-07-08 12:56 evangelion New Issue
2007-07-08 12:56 evangelion Operating System => Linux
2007-07-08 21:33 evangelion Note Added: 0002347
2008-02-21 22:43 Xaignar Status new => assigned
2008-02-21 22:43 Xaignar Assigned To => Xaignar


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker