View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001176aMuleMessagespublic2007-09-16 22:032008-02-17 13:43
Reporterskolnick 
Assigned ToXaignar 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
Platformx86OSLinuxOS VersionFedora 7
Product VersionSVN 
Target VersionFixed in VersionSVN 
Summary0001176: Strange log when connecting to kad
DescriptionWhen aMule connects to kad, it shows this log:

2007-09-16 14:30:41: Indexed.cpp(249): Kademlia Indexing: CInvalidPacket Exception in CIndexed::readFile: CInvalidPacket: Integer tag expected, but found ""=Type=10

I'm seeing this since protocol obfuscation was completely implemented, however it may be not related at all.
Steps To ReproduceStart amule (or amuled) and connect to kad. It will happen almost always.
TagsNo tags attached.
Fixed in Revision
Operating SystemAny
Attached Files

- Relationships

-  Notes
(0002450)
phoenix (developer)
2007-11-18 05:49

Is this still happening?
(0002476)
skolnick (reporter)
2007-12-26 04:09

yep, it happens almost all the time with aMule from Nov 12th, wxGTK 2.8.4. (either on linux or solaris x86) I will try a newer SVN when the code is a bit more stable, since it seems there are some changes right now.
(0002592)
Xaignar (manager)
2008-02-17 13:43

This has been fixed in current SVN. Thanks for reporting.

- Issue History
Date Modified Username Field Change
2007-09-16 22:03 skolnick New Issue
2007-09-16 22:03 skolnick Operating System => Any
2007-11-18 05:49 phoenix Note Added: 0002450
2007-11-18 05:49 phoenix Status new => feedback
2007-11-18 05:49 phoenix Resolution open => unable to reproduce
2007-12-26 04:09 skolnick Note Added: 0002476
2008-02-17 13:43 Xaignar Status feedback => resolved
2008-02-17 13:43 Xaignar Fixed in Version => SVN
2008-02-17 13:43 Xaignar Resolution unable to reproduce => fixed
2008-02-17 13:43 Xaignar Assigned To => Xaignar
2008-02-17 13:43 Xaignar Note Added: 0002592


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker