View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001187aMuleMessagespublic2007-10-03 18:392008-02-23 19:15
Reporterarichy 
Assigned ToXaignar 
PrioritynormalSeveritycrashReproducibilityN/A
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product VersionSVN 
Target VersionFixed in VersionSVN 
Summary0001187: crash when sorting download queue for QR
Descriptionuse amule svn-2007-08-27 with wxgtk 2.8.6
I added QR to the download queue list display. Sometimes, adding/removing columns from this list results in 100% cpu usage...
After that I clicked on the QR column header to sort for it. then the aMule window disappeared, aMule totally crashed.
TagsNo tags attached.
Fixed in Revision
Operating SystemAny
Attached Files

- Relationships

-  Notes
(0002455)
phoenix (developer)
2007-11-18 06:02

Does it still happen with the latest CVS tarball? I was unable to reproduce it here.
(0002665)
Xaignar (manager)
2008-02-23 19:15

This should be fixed in current SVN. However, if you still experience problems, then please let us know.

- Issue History
Date Modified Username Field Change
2007-10-03 18:39 arichy New Issue
2007-10-03 18:39 arichy Operating System => Any
2007-11-18 06:02 phoenix Note Added: 0002455
2007-11-18 06:02 phoenix Status new => feedback
2007-11-18 06:02 phoenix Resolution open => unable to reproduce
2007-11-18 06:02 phoenix Fixed in Version => SVN
2008-02-23 19:15 Xaignar Status feedback => resolved
2008-02-23 19:15 Xaignar Resolution unable to reproduce => fixed
2008-02-23 19:15 Xaignar Assigned To => Xaignar
2008-02-23 19:15 Xaignar Note Added: 0002665


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker