View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001261aMuleSearchpublic2008-02-16 10:472008-02-17 01:41
ReporterBrezhonneg 
Assigned ToXaignar 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product VersionSVN 
Target VersionFixed in VersionSVN 
Summary0001261: Search text lost at first search
DescriptionWhen I start a search and no search result tab is open, the search is performed and the text field is reset to blank. Clicking on the search tab does NOT fill in the text field as it does when more tabs are open.
Additional InformationI have the strange feeling that I'm not too good at describing the problem. Feel free to ask me to rephrase if it is really not clear at all.

Kubuntu gutsy 64b
amule_20080123-1nadock1_amd64.deb found on the forum
wxgtk 2.8.4.0
TagsNo tags attached.
Fixed in Revision
Operating SystemLinux 2.6.22
Attached Files

- Relationships

-  Notes
(0002565)
Xaignar (manager)
2008-02-17 01:41

Thanks, it should be fixed in current SVN (it was in fact a bug in wxWidgets ...).

- Issue History
Date Modified Username Field Change
2008-02-16 10:47 Brezhonneg New Issue
2008-02-16 10:47 Brezhonneg Operating System => Linux 2.6.22
2008-02-17 01:41 Xaignar Status new => resolved
2008-02-17 01:41 Xaignar Fixed in Version => SVN
2008-02-17 01:41 Xaignar Resolution open => fixed
2008-02-17 01:41 Xaignar Assigned To => Xaignar
2008-02-17 01:41 Xaignar Note Added: 0002565


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker