View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000141aMuleServerspublic2004-09-22 19:502004-09-25 19:39
Reporterosme 
Assigned ToKry 
PrioritynormalSeverityfeatureReproducibilityunable to reproduce
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0000141: change client id when server change
DescriptionAlways changing the id when server is changed.
i think it slow the average speed a lot
Additional InformationIt is not the case on emule on windows XP and the difference is quite important
TagsNo tags attached.
Fixed in Revision
Operating System
Attached Files

- Relationships

-  Notes
(0000266)
Kry (manager)
2004-09-22 23:19

This is not the case on aMule either. Server returns the ID to us, and it's constructed with the IP we send to him. So either you are lowid, in which case the ID changes (is assigned by server on a count of lowid users) or your results are wrong.


Or your connection changes your ip :P
(0000278)
Kry (manager)
2004-09-25 19:39

I'm closing it as no reply and unreproducible

- Issue History
Date Modified Username Field Change
2004-09-22 19:50 osme New Issue
2004-09-22 23:19 Kry Note Added: 0000266
2004-09-22 23:20 Kry Status new => assigned
2004-09-22 23:20 Kry Assigned To => Kry
2004-09-22 23:20 Kry Reproducibility always => unable to reproduce
2004-09-22 23:20 Kry Resolution open => no change required
2004-09-25 19:39 Kry Status assigned => resolved
2004-09-25 19:39 Kry Resolution no change required => fixed
2004-09-25 19:39 Kry Note Added: 0000278


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker