View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001515aMuleExternal Connpublic2009-04-25 11:222011-04-17 14:16
ReporterHawkeye3 
Assigned ToWuischke 
PrioritynormalSeveritymajorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version2.2.4 
Target VersionFixed in Version2.2.6 
Summary0001515: aMule 'wxExecute()' Arbitrary Command Execution Vulnerability
Descriptionhttp://www.securityfocus.com/bid/34683 [^]

"aMule is prone to a vulnerability that lets attackers execute arbitrary commands in the context of the vulnerable application."

Sadly, there are no further details listed.
TagsNo tags attached.
Fixed in Revision
Operating SystemAny
Attached Files

- Relationships

-  Notes
(0003122)
Wuischke (manager)
2009-04-25 13:54

Thank you very much for this report. The Debian bug tracker contains more information: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=525078 [^]
(0003123)
Wuischke (manager)
2009-04-25 18:33

This will be fixed in 2.2.5 (but for now NOT in SVN).

- Issue History
Date Modified Username Field Change
2009-04-25 11:22 Hawkeye3 New Issue
2009-04-25 11:22 Hawkeye3 Operating System => Any
2009-04-25 13:54 Wuischke Note Added: 0003122
2009-04-25 18:33 Wuischke Status new => resolved
2009-04-25 18:33 Wuischke Resolution open => fixed
2009-04-25 18:33 Wuischke Assigned To => Wuischke
2009-04-25 18:33 Wuischke Note Added: 0003123
2011-04-17 14:16 GonoszTopi Fixed in Version => 2.2.6


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker