View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001561aMuleGUIpublic2009-11-22 21:222010-02-09 22:14
Reporterskolnick 
Assigned Tosturedman 
PrioritynormalSeverityminorReproducibilityalways
StatusassignedResolutionopen 
PlatformLinuxOSCentOSOS Version5.4 x86
Product Version2.2.6 
Target VersionFixed in Version 
Summary0001561: Incorrect progress bar display
DescriptionOn a small download (12.54MB) I have only completed a little (381.15kB), however the download progress bar shows the first part as completely downloaded (which obviously is not). See screenshot.
TagsNo tags attached.
Fixed in Revision
Operating SystemAny
Attached Filespng file icon Bug02.PNG [^] (5,321 bytes) 2009-11-22 21:22

- Relationships

-  Notes
(0003324)
skolnick (reporter)
2009-11-22 21:26

Forgot to mention: This happens with either IE8 or Firefox 3.5.
(0003335)
sturedman (developer)
2009-12-18 18:00

It's not a browser problem (prerendered image).
What happens if you connect with the remote gui instead of amuleweb?
(0003385)
sturedman (developer)
2010-02-09 22:14

I've seen this too now. There was a yellow stripe for a requested block, it went away, and then the whole chunk became black. :-p
I'll see if I find anything in amuleweb's bar shader.

- Issue History
Date Modified Username Field Change
2009-11-22 21:22 skolnick New Issue
2009-11-22 21:22 skolnick File Added: Bug02.PNG
2009-11-22 21:22 skolnick Operating System => Any
2009-11-22 21:26 skolnick Note Added: 0003324
2009-12-18 18:00 sturedman Note Added: 0003335
2010-02-09 22:14 sturedman Note Added: 0003385
2010-02-09 22:14 sturedman Assigned To => sturedman
2010-02-09 22:14 sturedman Status new => assigned


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker