View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000016aMulePreferencespublic2004-04-15 01:312004-07-18 15:14
Reportergyppie37 
Assigned ToKry 
PrioritylowSeverityfeatureReproducibilityalways
StatusclosedResolutionno change required 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0000016: minimizing to tray
Descriptionminimizing to tray works but there is no icon therefore unable to maximize
amule keeps running
Additional Informationos = suse 9.0 pro kernel 2.4.21-199
TagsNo tags attached.
Fixed in Revision
Operating System
Attached Files

- Relationships

-  Notes
(0000020)
Jacobo221 (updater)
2004-04-15 03:05

Edit ~/.eMule search for "MinToTray=1" and set it to "MinToTray=0".
he restart aMule and go to Preferences -> General -> Systray Integration and make sure to set the _correct_ type of systray your windowmanager uses. Setting the wrong one forces your aMule to "dissapear", since it is moved to a tray which doesn't exist. (Note: Some windowmanagers do _not_ have systray. i.e: WindowMaker < 1.0 )

I don't think this should be considered a bug. Auto-detecting the tray type of the windowmanager is more a TODO than a bug.
(0000151)
Kry (manager)
2004-07-18 12:38

Well, this happens when you don't select the correct tray for your system and then try to minimize. I'm afraid it cannot be considered a bug.
(0000152)
Kry (manager)
2004-07-18 12:39

I'm resolving it unless someone screams 'NOOO'
(0000163)
Kry (manager)
2004-07-18 15:14

Not a bug

- Issue History
Date Modified Username Field Change
2004-04-15 01:31 gyppie37 New Issue
2004-04-15 03:05 Jacobo221 Note Added: 0000020
2004-04-15 13:34 Kry Priority normal => low
2004-04-15 13:34 Kry Status new => feedback
2004-04-15 13:34 Kry Resolution open => no change required
2004-07-18 12:38 Kry Note Added: 0000151
2004-07-18 12:39 Kry Status feedback => resolved
2004-07-18 12:39 Kry Assigned To => Kry
2004-07-18 12:39 Kry Note Added: 0000152
2004-07-18 15:14 Kry Status resolved => closed
2004-07-18 15:14 Kry Note Added: 0000163


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker