View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000030aMuleMiscpublic2004-04-19 14:092004-05-18 14:38
Reporterstefanero 
Assigned Toshakraw 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0000030: amuleweb shows file complete but it is not ;)
Descriptionalright...
say you have a file with the size of 800MB and because of soem corrupt parts amule has to download 810MB.
when the file is downloaded over 800MB amuleweb will show the file as complete even if the file is only say... 798MB and not done yet.
this seams to me because amuleweb ready the file info "amule transferd MB size" and not "amule completed MB size"

stefanero
TagsNo tags attached.
Fixed in Revision
Operating System
Attached Files

- Relationships

-  Notes
(0000044)
stefanero (updater)
2004-04-19 14:16

well...
ok now my amuleweb crashed...(somehow)
then I restarted amule and ok the completed 804MB was still tehre but it was not "green" anymore... :(

hhhhhhhhhmmmmmmmmmmmm
(0000054)
shakraw (manager)
2004-05-04 19:43

Fixed >2GB display bug and added support for both completed and transferred file sizes in transfer page.

- Issue History
Date Modified Username Field Change
2004-04-19 14:09 stefanero New Issue
2004-04-19 14:16 stefanero Note Added: 0000044
2004-04-19 18:42 Kry Status new => assigned
2004-04-26 20:51 shakraw Assigned To => shakraw
2004-05-04 19:43 shakraw Status assigned => resolved
2004-05-04 19:43 shakraw Resolution open => fixed
2004-05-04 19:43 shakraw Note Added: 0000054
2004-05-18 14:38 shakraw Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker