View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000303aMuleServerspublic2005-02-20 18:132005-02-22 03:50
Assigned ToKry 
PrioritynormalSeveritytweakReproducibilityhave not tried
PlatformAMD K7 (i386)OSDebian GNU/Linux SIDOS Versionactual
Product Version2.0.0-rc8 
Target VersionFixed in VersionSVN 
Summary0000303: "Too many files republished by your client software. Please upgrade it."
DescriptionIt seems some server thinks rescanning should not cause the whole bunch of files to be republished again (probably with the same hash, but I am not familiar w/ protocol) causing the funny message in the subject, kicking AND blacklisting my IP for several hours.
Steps To Reproduceshare 300+ files, move some between shared dirs, rescan. probably not all servers kick you, and possible that you should do several rescans in a given (unknown) timeslot.
Additional Informationrazorback2 did that, for example.
TagsNo tags attached.
Fixed in Revision
Operating System
Attached Files

- Relationships

-  Notes
phoenix (developer)
2005-02-20 19:11

I can confirm, I have it here too, but I did not know that rescannig was the cause.
Kry (manager)
2005-02-22 01:59

That bug has been tracked, hunted, and killed painfully, and it's an ex-bug.

- Issue History
Date Modified Username Field Change
2005-02-20 18:13 grin New Issue
2005-02-20 19:11 phoenix Note Added: 0000655
2005-02-20 19:11 phoenix Status new => confirmed
2005-02-21 23:15 phoenix Status confirmed => assigned
2005-02-21 23:15 phoenix Assigned To => Kry
2005-02-22 01:59 Kry Status assigned => resolved
2005-02-22 01:59 Kry Fixed in Version => CVS
2005-02-22 01:59 Kry Resolution open => fixed
2005-02-22 01:59 Kry Note Added: 0000661
2005-02-22 03:50 phoenix Status resolved => closed

Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker