View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000440aMuleUtilitiespublic2005-05-18 15:102005-07-15 14:11
Reporterzito 
Assigned ToXaignar 
PrioritynormalSeverityblockReproducibilityhave not tried
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version2.0.0 
Target VersionFixed in VersionSVN 
Summary0000440: aMule 2.0.1 - 100% CPU usage continues in amuled
DescriptionI downloaded and compile aMule 2.0.1 today and compiled it from src. I ran GUI versin several hours with success (no 100% usage). GUI version of amule is probably ok now. Than I move binaries to my server and ran amuled. There was 100% CPU usage after a while and # of processes/threads goes up (like with 2.0.0).
Additional InformationI have Debin/GNU Linux Woody on desktop & server with same self compiled packages into /usr/local (GNU stow organizer).
gcc-4.0, wxGTK-2.6.0, gtk+-2.6.7.
TagsNo tags attached.
Fixed in Revision
Operating System
Attached Files

- Relationships

-  Notes
(0001021)
stefanero (updater)
2005-06-01 12:18

problem about this is taht the network code in 2.0.1 from amuled is not the best
if you want "better" network code and completly reworked one, take a recent cvs snapshot, and the problem should be gone

stefanero
(0001143)
Xaignar (manager)
2005-07-15 14:11

As stefanero said, this should be resolved on CVS. If not, then please reopen this bug.

Cheers,
 Xaignar

- Issue History
Date Modified Username Field Change
2005-05-18 15:10 zito New Issue
2005-06-01 12:18 stefanero Note Added: 0001021
2005-07-15 14:11 Xaignar Status new => resolved
2005-07-15 14:11 Xaignar Fixed in Version => CVS
2005-07-15 14:11 Xaignar Resolution open => fixed
2005-07-15 14:11 Xaignar Assigned To => Xaignar
2005-07-15 14:11 Xaignar Note Added: 0001143


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker