View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000061aMuleMiscpublic2004-06-04 17:502005-02-07 05:29
Reportertuxlover 
Assigned ToKry 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionnot fixable 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0000061: minimizes on virtual desktop change (2.0.0rc3 on kde 3.2.2)
DescriptionWhen changing virtual desktops on kde 3.2.2, the amule window is minimized (to the tray icon).
I would expect the amule window to stay open.

I have "Minimize to trayicon" checked and "Systray integration" set to kde 3.x.
TagsNo tags attached.
Fixed in Revision
Operating System
Attached Files

- Relationships

-  Notes
(0000095)
Jacobo221 (updater)
2004-06-05 00:45

This has been a known bug for several releases (since v2-rc1 IIRC) and has been known to be un-fixable :-( It is named DISP.16
If you get any ideas to fix it, just tell!

- Issue History
Date Modified Username Field Change
2004-06-04 17:50 tuxlover New Issue
2004-06-05 00:45 Jacobo221 Note Added: 0000095
2004-06-05 00:48 Jacobo221 Status new => acknowledged
2004-06-05 00:48 Jacobo221 Description Updated
2004-07-18 15:00 Kry Status acknowledged => resolved
2004-07-18 15:00 Kry Resolution open => not fixable
2005-02-07 05:28 Kry Status resolved => assigned
2005-02-07 05:28 Kry Assigned To => Kry
2005-02-07 05:29 Kry Status assigned => resolved


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker