View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000661aMuleMiscpublic2005-11-17 11:532005-11-18 15:17
ReporterJacobo221 
Assigned ToXaignar 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product VersionSVN 
Target VersionFixed in VersionSVN 
Summary0000661: windows consistency
DescriptionHalf of the windows are contained in a big square (transfer, shared, messages), and the other half aren't (networks, search, statistics). Also, all those contained in a big square have title at the top left corner (corresponding to the window title) and an icon.

networks -> ed2k is contained in a big square, but networks -> kad isn't.

The text "Friends" at the Messages window has height 32 instead of wx default height. this makes it look vertically algined to the top. and very ugly :P

Please please please... It's "Shared Files" not "SharedFiles" (big button in the toolbar)
TagsNo tags attached.
Fixed in Revision
Operating System
Attached Files

- Relationships

-  Notes
(0001473)
Kry (manager)
2005-11-17 17:35

Fixed the parts that needed a fix:

"networks -> ed2k is contained in a big square, but networks -> kad isn't.

The text "Friends" at the Messages window has height 32 instead of wx default height. this makes it look vertically algined to the top. and very ugly :P

Please please please... It's "Shared Files" not "SharedFiles" (big button in the toolbar)"

The pages are ok. Look closer at the static boxes.
(0001478)
Kry (manager)
2005-11-17 17:51

I consider it closed myself. Feel free to reopen at the risk of blood.
(0001482)
Jacobo221 (updater)
2005-11-17 19:20

blood blood :PPP

just something that came up since last commit: servers window has no borders on top title, button and inout filed, while kad has

- Issue History
Date Modified Username Field Change
2005-11-17 11:53 Jacobo221 New Issue
2005-11-17 12:03 Jacobo221 Description Updated
2005-11-17 17:35 Kry Note Added: 0001473
2005-11-17 17:51 Kry Status new => resolved
2005-11-17 17:51 Kry Fixed in Version => CVS
2005-11-17 17:51 Kry Resolution open => fixed
2005-11-17 17:51 Kry Assigned To => Kry
2005-11-17 17:51 Kry Note Added: 0001478
2005-11-17 19:20 Jacobo221 Status resolved => feedback
2005-11-17 19:20 Jacobo221 Resolution fixed => reopened
2005-11-17 19:20 Jacobo221 Note Added: 0001482
2005-11-18 15:15 Jacobo221 Assigned To Kry =>
2005-11-18 15:15 Jacobo221 Resolution reopened => fixed
2005-11-18 15:17 Xaignar Status feedback => resolved
2005-11-18 15:17 Xaignar Assigned To => Xaignar


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker