View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000734aMulePreferencespublic2005-12-14 10:332005-12-16 06:44
ReporterJacobo221 
Assigned ToKry 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in VersionSVN 
Summary0000734: non-restored icon in Directories -> share
Descriptionif you select a directory to select recursively it will change its folder icon to a red open one. once you de-select thist directory (stop shareing it or any of its contesnt) the directory's icon isn't resotred to the normal orange closed folder icon
TagsNo tags attached.
Fixed in Revision
Operating System
Attached Files

- Relationships

-  Notes
(0001668)
Kry (manager)
2005-12-14 13:01

Toogle. Just... don't ask.

Rev 6075
(0001686)
Jacobo221 (updater)
2005-12-16 06:13

not fixed :(

Look slike now, if you hide the tree and reopen it, yes, the icons are back orange. but if you don't they aren't (i.e.: hte "/" icon, since it can't be hidden, will always be red).

Note that when double-clicking (non-recursive select) a file adn then de-selecting it, the icons are correctly restored
(0001687)
Kry (manager)
2005-12-16 06:44

Revision: 6091
Author: kry
Date: 2005-12-16 07:02:06 +0100 (Fri, 16 Dec 2005)

Log Message:
-----------
Re-closing 0000734: non-restored icon in Directories -> share

- Issue History
Date Modified Username Field Change
2005-12-14 10:33 Jacobo221 New Issue
2005-12-14 11:56 Kry Status new => assigned
2005-12-14 11:56 Kry Assigned To => Kry
2005-12-14 13:01 Kry Status assigned => resolved
2005-12-14 13:01 Kry Fixed in Version => CVS
2005-12-14 13:01 Kry Resolution open => fixed
2005-12-14 13:01 Kry Note Added: 0001668
2005-12-16 06:13 Jacobo221 Status resolved => feedback
2005-12-16 06:13 Jacobo221 Resolution fixed => reopened
2005-12-16 06:13 Jacobo221 Note Added: 0001686
2005-12-16 06:44 Kry Status feedback => resolved
2005-12-16 06:44 Kry Resolution reopened => fixed
2005-12-16 06:44 Kry Note Added: 0001687


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker