View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000735aMuleMiscpublic2005-12-15 00:512008-07-14 15:36
Reporterspiorf 
Assigned ToKry 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product VersionSVN 
Target VersionFixed in VersionSVN 
Summary0000735: "0 sec" graph update interval inconsistency
Descriptionwith this setting graphs are update at 1 sec interval.
either the range should begin with 1, either the 0 sec setting should disable the graph update
TagsNo tags attached.
Fixed in Revision
Operating System
Attached Files

- Relationships

-  Notes
(0001671)
spiorf (reporter)
2005-12-15 00:58

this only happens on kad graph
(0001684)
spiorf (reporter)
2005-12-15 10:46

this bug seems to grow. on today's snapshot this issue affects every graph.

Another related problem: when i change the update interval the graph is scaled "on the fly", but keeps being updated at the same rate until you click "oK".
If you click "Cancel" the graph is not redrawn, the slider is not repositioned to the old setting, but graphs keeps being updated with the old interval.
(0001702)
Xaignar (manager)
2005-12-21 01:39

Should work now. I've dropped the "dynamic" changes to the graph made while the prefs-dialog is up, since it makes a number of things needlessly complicated and runs counter to the normal usage of the dialog.
(0001704)
Kry (manager)
2005-12-21 15:54

Fix bugs instead of reverting, or discuss the reverts. If you feel uneasy by this changes, assign them to me.

- Issue History
Date Modified Username Field Change
2005-12-15 00:51 spiorf New Issue
2005-12-15 00:58 spiorf Note Added: 0001671
2005-12-15 10:46 spiorf Note Added: 0001684
2005-12-15 13:43 Kry Status new => assigned
2005-12-15 13:43 Kry Assigned To => Kry
2005-12-15 13:43 Kry Assigned To Kry => Xaignar
2005-12-21 01:39 Xaignar Status assigned => resolved
2005-12-21 01:39 Xaignar Fixed in Version => CVS
2005-12-21 01:39 Xaignar Resolution open => fixed
2005-12-21 01:39 Xaignar Note Added: 0001702
2005-12-21 15:54 Kry Note Added: 0001704
2005-12-21 15:54 Kry Status resolved => acknowledged
2005-12-21 15:57 Xaignar Status acknowledged => assigned
2005-12-21 15:57 Xaignar Assigned To Xaignar => Kry
2008-07-14 15:36 Wuischke Status assigned => resolved


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker