View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001543aMuleGUIpublic2009-07-21 10:362009-07-22 11:14
Assigned ToGonoszTopi 
PlatformOSOS Version
Product Version2.2.2 
Target VersionFixed in Version2.2.4 
Summary0001543: aMule window doesn't show on startup anymore
DescriptionaMule worked correctly before.

Once, I ran aMule and the window didn't appear. The taskbar button was still showing. It looked like it was working correctly (indicating upload and download rates). However, it was impossible to show the window. I closed aMule from this button (right click -> close) and tried to run it again. But from this time, the aMule window couldn't be shown.
Additional InformationInvestigating. The amule.conf file had lines with strange content in the [Razor_Preferences] section, MAIN_X/Y_POS were set with huge negative values. Here is an excerpt:


I patched the section with an old backup of the file and it worked again. I don't know how these lines got modified, I haven't changed any display settings for a long time.

I attached a copy of the logfile, too.
TagsNo tags attached.
Fixed in Revision
Operating SystemWindows 2000 (Fr)
Attached Files

- Relationships

-  Notes
GonoszTopi (administrator)
2009-07-22 11:14

The wrong setting gets saved by exiting aMule while it is minimized. Please use a newer version, it is already fixed.

- Issue History
Date Modified Username Field Change
2009-07-21 10:36 FireSledge New Issue
2009-07-21 10:36 FireSledge File Added: logfile
2009-07-21 10:36 FireSledge Operating System => Windows 2000 (Fr)
2009-07-22 11:14 GonoszTopi Note Added: 0003258
2009-07-22 11:14 GonoszTopi Status new => resolved
2009-07-22 11:14 GonoszTopi Fixed in Version => 2.2.4
2009-07-22 11:14 GonoszTopi Resolution open => fixed
2009-07-22 11:14 GonoszTopi Assigned To => GonoszTopi
2009-07-22 11:15 GonoszTopi File Deleted: logfile

Copyright © 2000 - 2024 MantisBT Team
Powered by Mantis Bugtracker