View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000559aMuleMiscpublic2005-08-29 10:502008-07-02 11:40
Assigned To 
PrioritynormalSeveritycrashReproducibilityhave not tried
PlatformOSOS Version
Product Version2.0.3 
Target VersionFixed in Version 
Summary0000559: can't bring it up from systray. crashes when i close it.
DescriptionI can't bring amule back up from systray. It seems that it was working. If i stick my mouse over it it'll show me that its uploading and downloading. If right click, i can see the menu.. but it wont bring it up.

I tried to run amule again to see if that would detect the other one running and bring it up, but that didn't work, and it actually created 2 amule proccesses, which when i tried closing the one i have, both crashed and got stuck at 50% cpu usage each, giving me total of 100% cpu usage and 1500 VIRT in top.

- aMule wouldnt come up from systray
- aMule didn't detect it was running, started another proccess which conflicted --> crash
Additional Information # uname -a
Linux xushitop 2.6.12-gentoo-r9 0000002 SMP Fri Aug 26 14:21:10 GMT 2005 x86_64 Mobile AMD Athlon(tm) 64 Processor 3200+ AuthenticAMD GNU/Linux

1.25G Ram
XFce window manager
TagsNo tags attached.
Fixed in Revision
Operating System
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2005-08-29 10:50 xushi New Issue
2008-07-02 11:40 Wuischke Status new => closed

Copyright © 2000 - 2024 MantisBT Team
Powered by Mantis Bugtracker