View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001559aMuleTransferpublic2009-10-31 21:282010-08-20 20:33
Assigned To 
StatusclosedResolutionno change required 
PlatformOSOS Version
Product Version2.2.6 
Target VersionFixed in Version 
Summary0001559: aMule rejects any given TCP port as "unavailable"
DescriptionI have amule set to use ports 4000 (TCP) and 4001 (UDP). Since sometime ago, everytime I start aMule, a message shows on the screen saying that port 4000 is in use and cannot be used and so I got a lowID from the server.

The message is the following:

Port 4000 is not available!

This means that you will be LOWID.

Check your network to make sure the port is open for output and input.
Additional InformationI've tried to:

- Disable iptables (firewall); didn't work. I get the error the same

- Change to other random port numbers; get the same error

- Check using the command line if the port that amule complains about is really in use; no it's not.

- It happens with ANY port I give. In this case the error says it's port 4000, but if I change it to any number, I get the same error (with the other port number).
TagsNo tags attached.
Fixed in Revision
Operating SystemFedora 11
Attached Filesjpg file icon Settings.jpg [^] (77,716 bytes) 2009-10-31 21:28

- Relationships

-  Notes
GonoszTopi (administrator)
2009-11-19 09:17

Please check if the IP for Bind Address is still valid.
Volans (reporter)
2009-11-24 00:19

I formated my PC, to install the new Fedora 12. So far, the program is working fine. The error didn't show up again. I'll let you know if it shows in the future.


- Issue History
Date Modified Username Field Change
2009-10-31 21:28 Volans New Issue
2009-10-31 21:28 Volans File Added: Settings.jpg
2009-10-31 21:28 Volans Operating System => Fedora 11
2009-11-19 09:17 GonoszTopi Note Added: 0003321
2009-11-24 00:19 Volans Note Added: 0003326
2010-08-16 14:11 myth88 Resolution open => fixed
2010-08-16 14:11 myth88 Additional Information Updated
2010-08-20 20:33 sturedman Status new => closed
2010-08-20 20:33 sturedman Resolution fixed => no change required

Copyright © 2000 - 2024 MantisBT Team
Powered by Mantis Bugtracker