View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000460aMuleMessagespublic2005-05-29 17:262008-07-02 11:46
Assigned To 
PlatformOSOS Version
Product Version2.0.1 
Target VersionFixed in Version 
Summary0000460: Amule craches smb4k client
Each time I connect amule i get this message =
Failed to get file system statistics (erreur 5 : Input/output error)
I use samba because all the temp and incoming files must go on an XP machine, the problem occurs as soon as I start Amarok in radio streaming... kind of weird, i tried to figure out the all last night, in vain, that's why I decided to post here, and now I have to take a nap ;-|
See you
TagsNo tags attached.
Fixed in Revision
Operating System
Attached Files

- Relationships

-  Notes
jokker (reporter)
2005-05-29 17:39

The problem not only occurs when starting amarok, I just tried and wait a couple minutes without amarok and it crashed. but no message this time, no web/smb connection at all untill I kill emule process, and after 30-45 seconds smb4k shares are up again
see you
Xaignar (manager)
2005-11-24 16:50

Does this problem still occur?

- Issue History
Date Modified Username Field Change
2005-05-29 17:26 jokker New Issue
2005-05-29 17:39 jokker Note Added: 0001015
2005-11-24 16:50 Xaignar Note Added: 0001512
2008-07-02 11:46 Wuischke Status new => closed

Copyright © 2000 - 2024 MantisBT Team
Powered by Mantis Bugtracker