View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000596aMuleSearchpublic2005-10-07 14:002008-08-14 16:12
Assigned Tolfroen 
PlatformOSOS Version
Product Version2.0.3 
Target VersionFixed in Version 
Summary0000596: amuleweb doesn't perform global search
DescriptionWhen I do a search with amuleweb remote control, it always performs a Server Search. Selecting "Global Search" has no effect. I've noticed that the "global" parameter is passed correctly through the URL, though.
I've tried to control amuled on my linux box from my Mac and I've tried to run both aMule-cvs and amuleweb (with localhost as ip) on the Mac, but the problem is always present.
TagsNo tags attached.
Fixed in Revision
Operating SystemAny
Attached Files

- Relationships

-  Notes
Wuischke (manager)
2008-07-02 11:28

Is this resolved now? I believe so.

- Issue History
Date Modified Username Field Change
2005-10-07 14:00 giovannibianchi New Issue
2005-10-20 07:42 lfroen Status new => assigned
2005-10-20 07:42 lfroen Assigned To => lfroen
2008-07-02 11:28 Wuischke Operating System => Any
2008-07-02 11:28 Wuischke Note Added: 0002850
2008-07-02 11:28 Wuischke Status assigned => feedback
2008-08-14 16:12 Wuischke Status feedback => resolved
2008-08-14 16:12 Wuischke Resolution open => fixed

Copyright © 2000 - 2024 MantisBT Team
Powered by Mantis Bugtracker