View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001254aMulePreferencespublic2008-02-03 23:192008-02-05 11:37
Assigned ToXaignar 
StatusresolvedResolutionno change required 
PlatformOSOS Version
Product Version2.1.3 
Target VersionFixed in Version 
Summary0001254: Cannot change maxdowload limit
DescriptionIn preferences I change maxupload limit. When I restart amule, always is set to 28. I've tried to change in amule.conf, but it still the same.
TagsNo tags attached.
Fixed in Revision
Operating SystemUbuntu Linux Hardy Heron 8.04 Alpha 3
Attached Files

- Relationships

-  Notes
Xaignar (manager)
2008-02-05 11:37

This is not a bug, it's a feature. In order to reduce leeching, the clients of the ed2k/kad network traditionally enforces certain restrictions on the ratio of upload/download. I'm guessing that you have limited your upload to 7KB/s, which results in a max download rate of 4*7KB/s = 28KB/s.

You can see more information here: [^]

- Issue History
Date Modified Username Field Change
2008-02-03 23:19 eclyptox New Issue
2008-02-03 23:19 eclyptox Operating System => Ubuntu Linux Hardy Heron 8.04 Alpha 3
2008-02-05 11:37 Xaignar Status new => resolved
2008-02-05 11:37 Xaignar Resolution open => no change required
2008-02-05 11:37 Xaignar Assigned To => Xaignar
2008-02-05 11:37 Xaignar Note Added: 0002552

Copyright © 2000 - 2024 MantisBT Team
Powered by Mantis Bugtracker