View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000195aMuleFeature Requestpublic2004-11-11 04:342004-11-13 13:47
Assigned ToKry 
PlatformOSOS Version
Product Version1.2.6 
Target VersionFixed in Version 
Summary0000195: aMule bug in gnome graphic
DescriptionI there, i want to report a bug!
This bug appens all the time when i run aMule with GNOME my usual interface, therefor i change to KDE but i dont like it much.
When i run aMule in GNOME it opens normaly but if i minimize it it disapears and cant be recovered! I am not sure it this is a GNOME bug too, maybe incompatibles, who knows...
Additional Informationnothing to add
TagsNo tags attached.
Fixed in Revision
Operating System
Attached Files

- Relationships

-  Notes
Kry (manager)
2004-11-13 13:47

You have to select your correct systray integration on preferences. Thi will no longer be needed on 2.0 final if you use wx >= 2.5.3, but right now it is.

- Issue History
Date Modified Username Field Change
2004-11-11 04:34 Watershape New Issue
2004-11-13 13:47 Kry Note Added: 0000361
2004-11-13 13:47 Kry Status new => assigned
2004-11-13 13:47 Kry Assigned To => Kry
2004-11-13 13:47 Kry Status assigned => resolved
2004-11-13 13:47 Kry Resolution open => fixed

Copyright © 2000 - 2024 MantisBT Team
Powered by Mantis Bugtracker